cygwin1.dll problem

dkfj fjdk
Wed Jan 17 00:08:00 GMT 2007

When I run the Make utility I get:
C:\cygwin\lib\gcc\i686-pc-cygwin\3.4.4\cc1plus.exe (5916): *** proc magic 
mismach detected - 0x704D1F7E/0xD079E02.
This problem is probably due to using incompatible versions of the cygwin 
Search for cygwin1.dll using the Windows Start->Find/Search facility
and delete all but the most recent version.  The most recent version 
reside in x:\cygwin\bin, where 'x' is the drive on which you have
installed the cygwin distribution.  Rebooting is also suggested if you
are unable to find another cygwin DLL.
make: *** [copyfile.o] Error 1

I can't find any other versions of cygwin1.dll to delete.

I tried to reinstall cygwin to solve the problem but I get:
An old version of cygwin1.dll was found here:

And it can't be deleted.  I can't find it in that folder.

Can you help me with this problem?

Your Space. Your Friends. Your Stories. Share your world with Windows Live 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: cygcheck.out
Type: application/octet-stream
Size: 23461 bytes
Desc: not available
URL: <>
-------------- next part --------------
Unsubscribe info:
Problem reports:

More information about the Cygwin mailing list