Emacs 24 can't find org library

Kete Foy kete@ninthfloor.org
Mon Oct 22 21:42:00 GMT 2012


On Monday, October 22, 2012 01:02:57 PM Achim Gratz wrote:
> Kete Foy writes:
> > If you could package the new Org-mode version of 7.9.2 like Debian
> > does, I think it would fix this problem, and I would appreciate it.
> 
> Ken packages Emacs releases, including whatever version of Org that
> comes with it.  Debian does exactly the same, btw (Sebastien Delafond
> provides an Org-mode package for Debian, but 7.9.2 is certainly not part
> of the distribution yet).
> 
> If you want to run the latest Org-mode, I suggest you install it via the
> package manager, details on how to do that are here:
> 
> http://orgmode.org/elpa.html
> 
> The above is directly from the development branch, if you'd rather use
> the latest release version plus bugfixes, use the package at
> 
> http://elpa.gnu.org/
> 
> instead (the latter requires no extra configuration with Emacs 24).
> 
> 
> Regards,
> Achim.
Thanks, I will try those if necessary. I imagine it will be necessary if Emacs 
ships with an old (7.8) version of Org-mode. That's why it doesn't make sense 
that Ken had success with exporting an org file, but I will test with 'emacs -
Q'.

I was too lazy to clarify that Debian provides 7.9.1, but the important thing 
is that 7.9 is available and provides the library that Emacs lacks. That's all 
I'm using; I have no need for the latest point release. I'm just saying, if 
someone packaged it, now, it would be 7.9.2, but I could have left off the '2' 
to avoid being corrected.

--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list