how to access and display apps that I've launched

Jack ostroffjh@users.sourceforge.net
Sun Jul 23 17:39:00 GMT 2017


On 2017.07.23 08:32, mike wrote:
> Hi
> 
> I updated my Cywin installation on the 21st or 22nd of July 2017.  I  
> run 32-bit Cygwin/X on 64-bit Win 7 Pro.  If I launch the Cygwin Xwin  
> Server I get the icon at the very top middle of the screen and can  
> then go into the icons menu and right click on the Cygwin icon and  
> get a list of categories of applications to run and apparently launch  
> because if I try to launch some and wait long enough and right click  
> on the aforementioned icon and select quit it says there are N apps  
> running and do I want to close them.  The problem is that anything I  
> launch through the icons menu doesn't display anywhere and in  
> particular doesn't appear in the task bar.  I have read the FAQ and  
> UG but can't find what I'm looking for.  It definitely seems to me  
> that the behaviour has changed since before I updated.
> 
> Can somebody please tell me what I am doing wrong?  I would be very  
> grateful for any help.  Thanks in advance.
> 
> Mike

Are you sure those apps you are trying to launch are actually  
installed?  You could always bring up a Cygwin terminal (not through  
the X icon) and explicitly "export DISPLAY=0:0" and then try to launch  
one of the apps from the command line to see any errors.

Jack
--
Problem reports:       http://cygwin.com/problems.html
FAQ:                   http://cygwin.com/faq/
Documentation:         http://cygwin.com/docs.html
Unsubscribe info:      http://cygwin.com/ml/#unsubscribe-simple



More information about the Cygwin mailing list