python-boto obsolete?

Andreas Heckel akheckel@uni-bremen.de
Mon Mar 29 16:48:05 GMT 2021


I was running "cygcheck-dep -o" and received 
python-boto: is obsoleted by ( python2-boto )

When trying to uninstall python-boto, setup claims that package "duplicity-0.7.11-1" still depends in it.

So far I have no experience with cygcheck-dep and only used setup to keep my system updated. 
Hence I am uncertain, how to interpret this sort of discrepancy.

Cheers,
Andreas



More information about the Cygwin mailing list