Cygwin
Get that Linux feeling - on Windows
Source Package: perl-Regexp-Common
summary: | Perl distribution Regexp-Common |
description: | Perl distribution Regexp-Common, providing Perl modules: Regexp::Common Regexp::Common::CC Regexp::Common::Entry Regexp::Common::SEN Regexp::Common::URI Regexp::Common::URI::RFC1035 Regexp::Common::URI::RFC1738 Regexp::Common::URI::RFC1808 Regexp::Common::URI::RFC2384 Regexp::Common::URI::RFC2396 Regexp::Common::URI::RFC2806 Regexp::Common::URI::fax Regexp::Common::URI::file Regexp::Common::URI::ftp Regexp::Common::URI::gopher Regexp::Common::URI::http Regexp::Common::URI::news Regexp::Common::URI::pop Regexp::Common::URI::prospero Regexp::Common::URI::tel Regexp::Common::URI::telnet Regexp::Common::URI::tv Regexp::Common::URI::wais Regexp::Common::_support Regexp::Common::balanced Regexp::Common::comment Regexp::Common::delimited Regexp::Common::lingua Regexp::Common::list Regexp::Common::net Regexp::Common::number Regexp::Common::profanity Regexp::Common::whitespace Regexp::Common::zip. Provide commonly requested regular expressions. |
categories: | Perl |
build-depends: | |
install package(s): | |
homepage: | https://metacpan.org/release/ABIGAIL/Regexp-Common-2024080801 |
license: | MIT OR MIT OR BSD-3-Clause OR Artistic-1.0 OR Artistic-2.0 (SPDX) |
maintainer(s): | Achim Gratz (Use the mailing list to report bugs or ask questions. Do not contact the maintainer(s) directly.) |
groups: | perl |
packaging repository: | |
repology info: | perl:regexp-common (2024080801.0.0) |
importance: | normal |
| Version | Arch | Package Size | Date | Files | Status |
|---|---|---|---|---|---|
| 2024080801-1 | src | 229 KiB | 2024-08-10 19:35 | [list of files] | stable |
| 2024080801-2 | src | 229 KiB | 2024-08-24 16:57 | [list of files] | stable |
| 2024080801.0.0-1 | src | 229 KiB | 2026-07-19 21:36 | [list of files] | stable |